<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Editorial: Support educators during stresses of new school year - Albert Lea Tribune | Albert Lea Tribune</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.albertleatribune.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1591035860" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/css/normalize.css?1591035860" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/css/base.css?1596134107" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/style.css?1593786574" />

        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1591035860"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/favicon-albertlea.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: Support educators during stresses of new school year - Albert Lea Tribune" />
<meta property="og:description" content="The Minnesota Department of Education on Thursday announced it’s Safe Learning Plan, which through a formula supplied by the MDE, gives the schools more flexibility in deciding how they will approach the upcoming school year. No doubt this was a difficult decision to make, one of many that will come as long as COVID-19 remains &hellip;" />
<meta property="og:url" content="https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/" />
<meta property="og:site_name" content="Albert Lea Tribune" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-08-01T01:12:39-05:00" />
<meta property="article:modified_time" content="2020-07-31T22:09:08-05:00" />
<meta property="og:updated_time" content="2020-07-31T22:09:08-05:00" />
<meta property="og:image" content="https://albertleatribune.com/wp-content/uploads/sites/14/2020/02/facebook-albertlea.png" />
<meta property="og:image:secure_url" content="https://albertleatribune.com/wp-content/uploads/sites/14/2020/02/facebook-albertlea.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Minnesota Department of Education on Thursday announced it’s Safe Learning Plan, which through a formula supplied by the MDE, gives the schools more flexibility in deciding how they will approach the upcoming school year. No doubt this was a difficult decision to make, one of many that will come as long as COVID-19 remains [&hellip;]" />
<meta name="twitter:title" content="Editorial: Support educators during stresses of new school year - Albert Lea Tribune" />
<meta name="twitter:image" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/02/facebook-albertlea.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertleatribune.com/#website","url":"https://albertleatribune.com/","name":"Albert Lea Tribune","potentialAction":{"@type":"SearchAction","target":"https://albertleatribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/#webpage","url":"https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/","inLanguage":"en-US","name":"Editorial: Support educators during stresses of new school year - Albert Lea Tribune","isPartOf":{"@id":"https://albertleatribune.com/#website"},"datePublished":"2020-08-01T01:12:39-05:00","dateModified":"2020-07-31T22:09:08-05:00","author":{"@id":"https://albertleatribune.com/#/schema/person/ee288503acd244633bf8750dfcc9c143"}},{"@type":["Person"],"@id":"https://albertleatribune.com/#/schema/person/ee288503acd244633bf8750dfcc9c143","name":"Editorial Board","image":{"@type":"ImageObject","@id":"https://albertleatribune.com/#authorlogo","url":"https://secure.gravatar.com/avatar/02e6763220da1cfa7dc9ee2fe5863b3c?s=96&d=mm&r=g","caption":"Editorial Board"},"description":"The Editorial Board of the Albert Lea Tribune comprises Scott Schmeltzer, Tim Engstrom and Sarah Stultz.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.albertleatribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Tribune &raquo; Editorial: Support educators during stresses of new school year Comments Feed" href="https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertleatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://albertleatribune.com/_static/??-eJxljEkKgDAQBD9kHKK4HcS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+151fG25HXRnG7KMQA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.albertleatribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.albertleatribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://albertleatribune.com/wp-includes/css/admin-bar.min.css?m=1591831626g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albertleatribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.albertleatribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.albertleatribune.com/wp-content/themes/2016-bni/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/style.css?ver=1591035860' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.albertleatribune.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://albertleatribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://albertleatribune.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831626g'></script>
<link rel='https://api.w.org/' href='https://albertleatribune.com/wp-json/' />
<link rel='shortlink' href='https://albertleatribune.com/?p=742413' />
<link rel="alternate" type="application/json+oembed" href="https://albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertleatribune.com%2F2020%2F07%2Feditorial-support-educators-during-stresses-of-new-school-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertleatribune.com%2F2020%2F07%2Feditorial-support-educators-during-stresses-of-new-school-year%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="V_GdI8BpuhtAvIqQr_W1pg0sDroZdM_rzcMHst2Vs38" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4352474-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.albertleatribune.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.albertleatribune.com/bwtw/', 'ALT', 'ALT', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0.5em; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border: 1px solid #aaa; text-align: center; color: #222;">' +
									'<p>Thank you for supporting local journalism and your community.<br />' +
									'We hope you enjoy ' + pw_total_val + ' free stories each month.<br />'+
									'We offer two options if you need more stories. You can get unlimited access for an entire month for just $6 a month; or a 24-hour period for just .99 cents.</p>'+
									'<p><strong><a href="https://subscriptions.albertleatribune.com/CircStore/daypass" style="color: #92191f;">One-Day Pass:</a></strong> Get unlimited access for 24-hours without annoying pop ups, for only .99 cents.</p>'  +
									'<p><strong><a href="https://subscriptions.albertleatribune.com/circstore" style="color: #92191f;">Digital Subscription:</a></strong> Enjoy unlimited digital access (includes the complete electronic edition) for only $6 per month.</p>'+
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pndM4AxNqR8GTouy9whV51KEs4jW17f4LeUmmFLafWDs7rGxUw0ekVgT_O2T3YfAskC1t86bnrIqSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ALNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ALNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ALNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ALNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ALNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "editorials");
    
          googletag.pubads().setTargeting("pageurl", "/2020/07/editorial-support-educators-dur");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ALNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ALNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ALNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ALNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ALNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ALNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ALNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ALNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ALNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ALNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ALNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ALNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ALNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ALNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ALNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ALNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ALNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ALNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ALNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ALNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ALNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ALNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ALNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ALNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=32686506'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li><a href="https://albertleatribune.com/category/albertleamagazine" rel="bookmark">A.L. Magazine</a></li>
	<li><a href="https://albertleatribune.com/category/weather" rel="bookmark">Weather</a></li>
	<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea/Home/Search?majorClass=2600" rel="bookmark">Public Notices</a></li>
  <li><a href="https://www.facebook.com/albertleatribune" rel="bookmark">Facebook</a></li>
	<li class="">
		<a href="https://albertleatribune.com/services/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://albertleatribune.com/services/submit-a-calendar-event/" title="" rel="nofollow">Send: Calendar event</a></li>
			<li><a href="https://albertleatribune.com/send-a-video-form/" title="" rel="nofollow">Send: Video</a></li>
			<li><a href="https://albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
			<li><a href="https://albertleatribune.com/photo-order-form/" title="" rel="nofollow">Order: Photo</a></li>
			<li><a href="https://albertleatribune.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
			<li><a href="https://albertleatribune.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://albertleatribune.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://albertleatribune.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
		</ul>
	</li>
	<li class="subscribe"><a href="https://albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li class="e-edition"><a href="https://subscriptions.albertleatribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ALT" title="" rel="nofollow">E-Edition</a></li>
</ul>							<p class="date">
								July 31, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">72&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://albertleatribune.com">
									<img src="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/logo-albertlea.png" alt="Albert Lea Tribune" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://albertleatribune.com">
									<img class="logo" class="logo" src="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/logo-albertlea.png" alt="Albert Lea Tribune" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://albertleatribune.com">Home</a></li>
	<li class="news "><a href="https://albertleatribune.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="http://www.albertleatribune.com/?p=600646" title="" rel="bookmark">Closings</a></li>
							<li><a href="https://albertleatribune.com/category/business" title="" rel="bookmark">Business</a></li>
							<li><a href="https://albertleatribune.com/category/courts-and-crime" title="" rel="bookmark">Cops, Courts & Fire</a></li>
							<li><a href="https://albertleatribune.com/category/state" title="" rel="bookmark">State & Regional</a></li>
            </ul>
            <ul class="right">
							<li><a href="http://visitor.constantcontact.com/manage/optin/ea?v=001aQrkMZOJR3VcRyigIAGOMw%3D%3D" title="" rel="bookmark">Get Daily News E-Mails</a></li>
							<li><a href="https://albertleatribune.com/category/elections/" title="" rel="bookmark">Elections</a></li>
							<li><a href="https://albertleatribune.com/category/education-news" title="" rel="bookmark">Education</a></li>

							<li><a href="https://albertleatribune.com/category/weather" title="" rel="bookmark">Weather</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://albertleatribune.com/2020/07/reports-call-for-significant-reduction-in-nutrient-pollution-in-watershed/" rel="bookmark">
								<img width="800" height="600" src="https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.mpca_.report.1.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.mpca_.report.1.jpg 800w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.mpca_.report.1.jpg?resize=300,225 300w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.mpca_.report.1.jpg?resize=768,576 768w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.mpca_.report.1.jpg?resize=622,467 622w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.mpca_.report.1.jpg?resize=467,350 467w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://albertleatribune.com/2020/07/reports-call-for-significant-reduction-in-nutrient-pollution-in-watershed/" rel="bookmark" title="Reports call for significant reduction in nutrient pollution in watershed">Reports call for significant reduction in nutrient pollution in watershed</a></h3>										
							<h4 class="date">Friday, July 31, 2020 8:19 pm</h4>
							<p>Two reports by the Minnesota Pollution Control Agency and its partners are calling for significant decreases in nutrient pollution in lakes and streams in the&nbsp;... 
								<span class="meta">
									<a href="https://albertleatribune.com/2020/07/reports-call-for-significant-reduction-in-nutrient-pollution-in-watershed/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://albertleatribune.com/2020/07/reports-call-for-significant-reduction-in-nutrient-pollution-in-watershed/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/new-albert-lea-art-center-exhibit-to-feature-series-on-popular-surf-ballroom-in-clear-lake/" rel="bookmark" title="New Albert Lea Art Center exhibit to feature series on popular Surf Ballroom in Clear Lake">New Albert Lea Art Center exhibit to feature series on popular Surf Ballroom in Clear Lake</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/candidate-qa-minnesota-house-district-27b/" rel="bookmark" title="Candidate Q&#038;A: Minnesota House District 27B">Candidate Q&#038;A: Minnesota House District 27B</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/court-dispositions-july-28-30-2020/" rel="bookmark" title="Court Dispositions: July 28-30, 2020">Court Dispositions: July 28-30, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>

	<li class="progress"><a href="https://albertleatribune.com/category/progress-2019/">Progress</a>
		<!-- PROGRESS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Progress</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/category/progress-2012" title="" rel="bookmark">Progress 2012</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2013" title="" rel="bookmark">Progress 2013</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2014" title="" rel="bookmark">Progress 2014</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2015" title="" rel="bookmark">Progress 2015</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2016" title="" rel="bookmark">Progress 2016</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://albertleatribune.com/category/progress-2017" title="" rel="bookmark">Progress 2017</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2018" title="" rel="bookmark">Progress 2018</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2019" title="" rel="bookmark">Progress 2019</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2020" title="" rel="bookmark">Progress 2020</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- PROGRESS DROP END -->
	</li>
	<li class="health-updates"><a href="https://albertleatribune.com/category/health-updates/">Health Updates</a></li>

	<li class="sports"><a href="https://albertleatribune.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/category/sports/albert-lea-high" title="" rel="bookmark">Albert Lea</a></li>
							<li><a href="https://albertleatribune.com/category/sports/alden-conger-high" title="" rel="bookmark">Alden-Conger</a></li>
							<li><a href="https://albertleatribune.com/category/sports/glenville-emmons-high" title="" rel="bookmark">Glenville-Emmons</a></li>
							<li><a href="https://albertleatribune.com/category/sports/lake-mills-high" title="" rel="bookmark">Lake Mills</a></li>
							<li><a href="https://albertleatribune.com/category/sports/nrheg" title="" rel="bookmark">NRHEG</a></li>
							<li><a href="https://albertleatribune.com/category/sports/northwood-kensett-high" title="" rel="bookmark">Northwood Kensett</a></li>
							<li><a href="https://albertleatribune.com/category/sports/usc" title="" rel="bookmark">USC</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://albertleatribune.com/category/sports/vikings" title="" rel="bookmark">Vikings/NFL</a></li>
							<li><a href="https://albertleatribune.com/category/sports/minnesota-twins" title="" rel="bookmark">Twins/MLB</a></li>
							<li><a href="https://albertleatribune.com/category/sports/minnesota-gophers" title="" rel="bookmark">Gophers/NCAA</a></li>
							<li><a href="https://albertleatribune.com/category/grizzlies" title="" rel="bookmark">Grizzlies</a></li>
							<li><a href="https://albertleatribune.com/category/sports-columns" title="" rel="bookmark">Sports Columnists</a>
									<ul>
											<li><a href="https://albertleatribune.com/category/opinion/columns/woods-and-water" title="" rel="bookmark">Dick Herfindahl</a></li>
											<li><a href="https://albertleatribune.com/category/opinion/columns/sports-memories" title="" rel="bookmark">Tom Jones</a></li>
										</ul>
							</li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<h3><a href="https://albertleatribune.com/2020/07/collier-scores-20-points-lynx-hold-on-to-beat-sky-83-81/" rel="bookmark" title="Collier scores 20 points, Lynx hold on to beat Sky 83-81">Collier scores 20 points, Lynx hold on to beat Sky 83-81</a></h3>										
							<h4 class="date">Friday, July 31, 2020 5:37 pm</h4>
							<p>BRADENTON, Fla. — Napheesa Collier scored 10 of her 20 points in the fourth quarter and finished with 10 rebounds and the Minnesota Lynx held&nbsp;... 
								<span class="meta">
									<a href="https://albertleatribune.com/2020/07/collier-scores-20-points-lynx-hold-on-to-beat-sky-83-81/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://albertleatribune.com/2020/07/collier-scores-20-points-lynx-hold-on-to-beat-sky-83-81/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/mshsl-to-present-return-to-play-options-tuesday/" rel="bookmark" title="MSHSL to present return to play options Tuesday">MSHSL to present return to play options Tuesday</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/iowa-high-school-leagues-release-covid-19-guidelines-for-fall-sports/" rel="bookmark" title="Iowa high school leagues release COVID-19 guidelines for fall sports">Iowa high school leagues release COVID-19 guidelines for fall sports</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/a-l-girls-basketball-hosts-postseason-banquet/" rel="bookmark" title="Albert Lea girls&#8217; basketball hosts postseason banquet">Albert Lea girls&#8217; basketball hosts postseason banquet</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://albertleatribune.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://albertleatribune.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://albertleatribune.com/category/opinion/columns" title="" rel="bookmark">Columnists</a>
								<ul>
									<li><a href="https://albertleatribune.com/category/opinion/columns/something-about-nothing" title="" rel="bookmark">Julie Seedorf</a></li>
									<li><a href="https://albertleatribune.com/category/opinion/columns/nose-for-news" title="" rel="bookmark">Sarah Stultz</a></li>
									<li><a href="https://albertleatribune.com/category/opinion/columns/exit-22" title="" rel="bookmark">Al Batt</a></li>
									<li><a href="https://albertleatribune.com/category/opinion/columns/every-little-thing" title="" rel="bookmark">April Jeppson</a></li>
									<li><a href="https://albertleatribune.com/category/opinion/columns/guest-columns" title="" rel="bookmark">Guest Columns</a></li>
								</ul>
							</li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/" rel="bookmark" title="Editorial: Support educators during stresses of new school year">Editorial: Support educators during stresses of new school year</a></h3>										
							<h4 class="date">Friday, July 31, 2020 8:12 pm</h4>
							<p>The Minnesota Department of Education on Thursday announced it’s Safe Learning Plan, which through a formula supplied by the MDE, gives the schools more flexibility&nbsp;... 
								<span class="meta">
									<a href="https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/editorial-tribune-thumbs-282/" rel="bookmark" title="Editorial: Tribune Thumbs">Editorial: Tribune Thumbs</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/live-united-children-absorb-what-they-witness-in-adults-around-them/" rel="bookmark" title="Live United: Children absorb what they witness in adults around them">Live United: Children absorb what they witness in adults around them</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/april-jeppson-to-return-to-school-or-not-to-return-to-school/" rel="bookmark" title="April Jeppson: To return to school or not to return to school">April Jeppson: To return to school or not to return to school</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyle"><a href="https://albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Arts &amp; Culture</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/category/lifestyles/birth-announcements" title="" rel="bookmark">Birth Announcements</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/faith" title="" rel="bookmark">Faith</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://albertleatribune.com/category/lifestyles/campus-notes" title="" rel="bookmark">Campus Notes</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/organizations" title="" rel="bookmark">Organizations</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/lifestyles-features" title="" rel="bookmark">A&C Features</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/lifestyles-columns" title="" rel="bookmark">A&C Columns</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Arts &amp; Culture</h3>
												<div class="story">
														<a href="https://albertleatribune.com/2020/07/new-albert-lea-art-center-exhibit-to-feature-series-on-popular-surf-ballroom-in-clear-lake/" rel="bookmark">
								<img width="800" height="599" src="https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.art_.center01.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.art_.center01.jpg 800w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.art_.center01.jpg?resize=300,225 300w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.art_.center01.jpg?resize=768,575 768w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.art_.center01.jpg?resize=622,466 622w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/07/0801.art_.center01.jpg?resize=467,350 467w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://albertleatribune.com/2020/07/new-albert-lea-art-center-exhibit-to-feature-series-on-popular-surf-ballroom-in-clear-lake/" rel="bookmark" title="New Albert Lea Art Center exhibit to feature series on popular Surf Ballroom in Clear Lake">New Albert Lea Art Center exhibit to feature series on popular Surf Ballroom in Clear Lake</a></h3>										
							<h4 class="date">Friday, July 31, 2020 8:17 pm</h4>
							<p>Surf Ballroom is coming to Albert Lea. Jaclyn Garlock will display her larger-than-life acrylic paintings — one is 6 1/2 feet by 11 feet —&nbsp;... 
								<span class="meta">
									<a href="https://albertleatribune.com/2020/07/new-albert-lea-art-center-exhibit-to-feature-series-on-popular-surf-ballroom-in-clear-lake/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://albertleatribune.com/2020/07/new-albert-lea-art-center-exhibit-to-feature-series-on-popular-surf-ballroom-in-clear-lake/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Arts &amp; Culture</h3>
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/across-the-pastors-desk-our-revealing-masks-we-wear/" rel="bookmark" title="Across the Pastor&#8217;s Desk: Our revealing masks we wear">Across the Pastor&#8217;s Desk: Our revealing masks we wear</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/campus-notes-184/" rel="bookmark" title="Campus notes">Campus notes</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2020/07/new-exhibits-goal-is-to-help-people-escape/" rel="bookmark" title="New exhibit’s goal is to help people escape">New exhibit’s goal is to help people escape</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Arts &amp; Culture</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
  	<li class="obits"><a href="https://albertleatribune.com/category/obituaries/">Obits</a></li>


	<li class="extras"><a href="">Extras</a>
		<!-- extras DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Extras</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/special-promos" title="" rel="bookmark">Special Sections</a></li>
							<li><a href="https://albertleatribune.com/currentads" title="" rel="bookmark">Current Ads</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://albertleatribune.com/games" title="" rel="bookmark">Games</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- extras DROP END -->
	</li>

	<li class="services"><a href="https://albertleatribune.com/services/about-us/">Services</a>
		<!-- services DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In services</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
							<li><a href="https://albertleatribune.com/services/subscribe/" title="" rel="nofollow">Subscribe</a></li>
							<li><a href="https://albertleatribune.com/advertisewithus" title="" rel="nofollow">Advertise with Us</a></li>
							<li><a href="https://albertleatribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
							<li><a href="https://albertleatribune.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
							<li><a href="https://albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
							<li><a href="https://albertleatribune.com/send-a-video-form/" title="" rel="nofollow">Send: Video</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
							<li><a href="https://albertleatribune.com/photo-order-form/" title="" rel="nofollow">Order: Photo</a></li>
							<li><a href="https://albertleatribune.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
							<li><a href="https://albertleatribune.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
							<li><a href="https://albertleatribune.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
							<li><a href="https://albertleatribune.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
														            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- services DROP END -->
	</li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://albertleatribune.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Albert Lea Tribune..." onfocus="if(this.value=='Search Albert Lea Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search Albert Lea Tribune...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=976'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://albertleatribune.com/2020/07/reports-call-for-significant-reduction-in-nutrient-pollution-in-watershed/">Reports call for significant reduction in nutrient pollution in watershed</a>
									</li>
											<li>
					<a href="https://albertleatribune.com/2020/07/new-albert-lea-art-center-exhibit-to-feature-series-on-popular-surf-ballroom-in-clear-lake/">New Albert Lea Art Center exhibit to feature series on popular Surf Ballroom in Clear Lake</a>
									</li>
											<li>
					<a href="https://albertleatribune.com/2020/07/candidate-qa-minnesota-house-district-27b/">Candidate Q&#038;A: Minnesota House District 27B</a>
									</li>
											<li>
					<a href="https://albertleatribune.com/2020/07/court-dispositions-july-28-30-2020/">Court Dispositions: July 28-30, 2020</a>
									</li>
											<li>
					<a href="https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/" aria-current="page">Editorial: Support educators during stresses of new school year</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Editorial: Support educators during stresses of new school year</h2>

										<div class="byline">
											
											<a href="https://albertleatribune.com/author/editorialboard_albertlea/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/02e6763220da1cfa7dc9ee2fe5863b3c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02e6763220da1cfa7dc9ee2fe5863b3c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://albertleatribune.com/author/editorialboard/" rel="bookmark">Editorial Board</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:letters@albertleatribune.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:12 pm Friday, July 31, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Editorial: Support educators during stresses of new school year. The Minnesota Department of Education on Thursday announced it\u2019s Safe Learning Plan, which through a formula supplied by the MDE, gives the schools more flexibility in deciding how they will approach the upcoming school year.\r\nNo doubt this was a difficult decision to make, one of many that will come as long as COVID-19 remains a thing we must deal with.\r\nThe plan is a data-driven approach, using the best practices allowable through the formula (cases per 10,000 people in a county over 14 days) and doesn\u2019t place a blanket approach to all schools. Instead, it recognizes that some places aren\u2019t dealing with the severity others are and should not be subject to the same restrictions.\r\nWhile this appears to be a nice middle ground, it does put strain on districts as they now have to have a rolling contingency that could change within the span of two weeks. \r\nNot only will teachers be tasked with continuing to provide quality education in such a challenging environment, they are also maintained with the task of keeping children safe.\r\nThe pressures are compounded by a severe spike in COVID-19 cases throughout the country and the loud voices of the national political machine pushing and pushing to return children back to the classrooms, despite the fact that the United States \u2014 that leads the nation currently in COVID-19 cases \u2014 just crossed the 150,000 dead threshold.\r\nMany have taken to social media to decry one side or the other and push conspiracy theories that simply are not true. \r\nIt\u2019s a lot to take in and is raising tensions most everywhere, but one place it cannot raise tensions is in the classroom.\r\nWe urge people to continue supporting our community educators and stem the confrontational tides of which we are seeing so much. Schools are a place of learning and should not be subjected to outside distractions where adults struggle to get along on the simplest of topics.\r\nThe stresses on educators are titanic. When was the last time you were forced to plan for three different scenarios that affected thousands of individuals, knowing that those plans may change at a moment\u2019s notice?\r\nIn March, teachers and administrators were forced to use distance learning on the fly, and even though some schools had somewhat of a basis for moving to that form of education, it was still a monumental shift that left a lot of educational priorities off to the side.\r\nWe have to recognize these stresses and support school districts that are doing everything they possibly can to give your children the best education they can possibly get under whatever circumstances they are faced with. What they don\u2019t need are the constant drums of negative comments from a community that should be behind them all the way.\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=90062493dbbaa336e8a11ca588796390&postHash=a986584e54e0a4882c504db1dc2e154f&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s3">The Minnesota Department of Education on Thursday announced it’s Safe Learning Plan, which through a formula supplied by the MDE, gives the schools more flexibility in deciding how they will approach the upcoming school year.</span></p>
<p><span class="s4">No doubt this was a difficult decision to make, one of many that will come as long as COVID-19 remains a thing we must deal with.</span></p>
<p><span class="s4">The plan is a data-driven approach, using the best practices allowable through the formula (cases per 10,000 people in a county over 14 days) and doesn’t place a blanket approach to all schools. Instead, it recognizes that some places aren’t dealing with the severity others are and should not be subject to the same restrictions.</span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p><span class="s4">While this appears to be a nice middle ground, it does put strain on districts as they now have to have a rolling contingency that could change within the span of two weeks. </span></p>
<p><span class="s4">Not only will teachers be tasked with continuing to provide quality education in such a challenging environment, they are also maintained with the task of keeping children safe.</span></p>
<p><span class="s4">The pressures are compounded by a severe spike in COVID-19 cases throughout the country and the loud voices of the national political machine pushing and pushing to return children back to the classrooms, despite the fact that the United States — that leads the nation currently in COVID-19 cases — just crossed the 150,000 dead threshold.</span></p>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div><p><span class="s4">Many have taken to social media to decry one side or the other and push conspiracy theories that simply are not true. </span></p>
<p><span class="s4">It’s a lot to take in and is raising tensions most everywhere, but one place it cannot raise tensions is in the classroom.</span></p>
<p><span class="s4">We urge people to continue supporting our community educators and stem the confrontational tides of which we are seeing so much. Schools are a place of learning and should not be subjected to outside distractions where adults struggle to get along on the simplest of topics.</span></p>
<p><span class="s4">The stresses on educators are titanic. When was the last time you were forced to plan for three different scenarios that affected thousands of individuals, knowing that those plans may change at a moment’s notice?</span></p>
<div id='mydfpad2' class='ad300x ad'>
											<div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
											<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
											</script>
											</div>
											</div><p><span class="s4">In March, teachers and administrators were forced to use distance learning on the fly, and even though some schools had somewhat of a basis for moving to that form of education, it was still a monumental shift that left a lot of educational priorities off to the side.</span></p>
<p><span class="s4">We have to recognize these stresses and support school districts that are doing everything they possibly can to give your children the best education they can possibly get under whatever circumstances they are faced with. What they don’t need are the constant drums of negative comments from a community that should be behind them all the way.</span></p>
<p>&nbsp;</p>

                                                                        <div class="author_bio">
                              <h4>About Editorial Board</h4>
                              <div class="headshot"><img alt='' src='https://secure.gravatar.com/avatar/02e6763220da1cfa7dc9ee2fe5863b3c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02e6763220da1cfa7dc9ee2fe5863b3c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></div>
                              <p>The Editorial Board of the Albert Lea Tribune comprises Scott Schmeltzer, Tim Engstrom and Sarah Stultz.</p>
                              <a href="mailto:letters@albertleatribune.com" class="more_articles"><img src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/img/mail-32.png" alt="email author" /></a> 
                              <a href="https://albertleatribune.com/author/editorialboard/" class="more_articles">More by Editorial</a> 
                              <div class="clearfix"></div>
                            </div>
                          



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://albertleatribune.com/2020/07/editorial-tribune-thumbs-282/">Editorial: Tribune Thumbs</a></h4>
          <p>To the theft of campaign signs. Every year it seems to happen, and this year is no different. This week,... <a href="https://albertleatribune.com/2020/07/editorial-tribune-thumbs-282/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134049"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

<div class="connatix_ad" style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/';
	this.page.identifier = '742413 https://albertleatribune.com/?p=742413';
	this.page.title = 'Editorial: Support educators during stresses of new school year - Albert Lea Tribune';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//albertleatribune.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/editorial-support-educators-during-stresses-of-new-school-year/" title="Permalink to Editorial: Support educators during stresses of new school year" rel="bookmark">Editorial: Support educators during stresses of new school year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/editorial-tribune-thumbs-282/" title="Permalink to Editorial: Tribune Thumbs" rel="bookmark">Editorial: Tribune Thumbs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/live-united-children-absorb-what-they-witness-in-adults-around-them/" title="Permalink to Live United: Children absorb what they witness in adults around them" rel="bookmark">Live United: Children absorb what they witness in adults around them</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/april-jeppson-to-return-to-school-or-not-to-return-to-school/" title="Permalink to April Jeppson: To return to school or not to return to school" rel="bookmark">April Jeppson: To return to school or not to return to school</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/guest-column-board-must-spend-taxpayer-dollars-wisely/" title="Permalink to Guest Column: Board must spend taxpayer dollars wisely" rel="bookmark">Guest Column: Board must spend taxpayer dollars wisely</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/collier-scores-20-points-lynx-hold-on-to-beat-sky-83-81/" title="Permalink to Collier scores 20 points, Lynx hold on to beat Sky 83-81" rel="bookmark">Collier scores 20 points, Lynx hold on to beat Sky 83-81</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/mshsl-to-present-return-to-play-options-tuesday/" title="Permalink to MSHSL to present return to play options Tuesday" rel="bookmark">MSHSL to present return to play options Tuesday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/iowa-high-school-leagues-release-covid-19-guidelines-for-fall-sports/" title="Permalink to Iowa high school leagues release COVID-19 guidelines for fall sports" rel="bookmark">Iowa high school leagues release COVID-19 guidelines for fall sports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/a-l-girls-basketball-hosts-postseason-banquet/" title="Permalink to Albert Lea girls&#8217; basketball hosts postseason banquet" rel="bookmark">Albert Lea girls&#8217; basketball hosts postseason banquet</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/options-presented-to-council-for-new-sporting-complex/" title="Permalink to Options presented to council for new sporting complex" rel="bookmark">Options presented to council for new sporting complex</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/reports-call-for-significant-reduction-in-nutrient-pollution-in-watershed/" title="Permalink to Reports call for significant reduction in nutrient pollution in watershed" rel="bookmark">Reports call for significant reduction in nutrient pollution in watershed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/new-albert-lea-art-center-exhibit-to-feature-series-on-popular-surf-ballroom-in-clear-lake/" title="Permalink to New Albert Lea Art Center exhibit to feature series on popular Surf Ballroom in Clear Lake" rel="bookmark">New Albert Lea Art Center exhibit to feature series on popular Surf Ballroom in Clear Lake</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/candidate-qa-minnesota-house-district-27b/" title="Permalink to Candidate Q&#038;A: Minnesota House District 27B" rel="bookmark">Candidate Q&#038;A: Minnesota House District 27B</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/court-dispositions-july-28-30-2020/" title="Permalink to Court Dispositions: July 28-30, 2020" rel="bookmark">Court Dispositions: July 28-30, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2020/07/parkinsons-support-group-disbands/" title="Permalink to Parkinson’s support group disbands" rel="bookmark">Parkinson’s support group disbands</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
      <iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			<div class="more_stories">
				<h4><a href="https://www.albertleatribune.com/special-promos/" class="moreLink" rel="bookmark">More special sections</a></h4>
			</div>
		</div>

			<h3 class="section">Financials</h3>

			<div id="twitterBox300x" class="clearFix">
			<!--START theFinancials.com Content-->
			<!--copyright theFinancials.com - All Rights Reserved-->
			<iframe src='https://www.thefinancials.com/free/EXm_MarketUpdate_US.html' width='100%' marginheight='0' marginwidth='0' height='400' hspace='0' vspace='0' frameborder='no' style='margin-bottom:12px' title='US Market Update'><br /></iframe>
			<!--END theFinancials.com Content-->
			<br />
</div></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://albertleatribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://albertleatribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://albertleatribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://albertleatribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://albertleatribune.com/category/lifestyles/" title="" rel="bookmark"><span>Arts &amp; Culture</span></a></li>
								<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://albertleatribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://albertleatribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://albertleatribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Albert Lea Tribune</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/plugins.js?1591035860"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/main.js?1591035860"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/albertleatribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://albertleatribune.com/wp-includes/js/thickbox/thickbox.js?m=1591831626g'></script>
<script src='https://www.albertleatribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/albertleatribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://albertleatribune.com/wp-includes/js/wp-embed.min.js?m=1591831627g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'173113710',post:'742413',tz:'-5',srv:'albertleatribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173113710', '742413' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//albertleatribune.disqus.com/count.js" async></script>
            </body>
</html>