<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Letter: Congratulations Eagles players, baseball team - Albert Lea Tribune | Albert Lea Tribune</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.albertleatribune.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1604031549" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/css/normalize.css?1604031549" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/css/base.css?1614980830" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/style.css?1604031549" />

        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1604031549"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/favicon-albertlea.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.albertleatribune.com/2021/06/letter-congratulations-eagles-players-baseball-team/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Letter: Congratulations Eagles players, baseball team - Albert Lea Tribune" />
	<meta property="og:description" content="First off, I’d like to shout out to all the athletes, coaches and fans! Way to go! I want to congratulate all the Freeborn Eagles! This last weekend (June 12) our Freeborn Eagles Rugby teams participated in the state tournament with the boys gaining the runner-up against Eagan and the girls winning the championship against [&hellip;]" />
	<meta property="og:url" content="https://albertleatribune.com/2021/06/letter-congratulations-eagles-players-baseball-team/" />
	<meta property="og:site_name" content="Albert Lea Tribune" />
	<meta property="article:published_time" content="2021-06-16T01:30:23+00:00" />
	<meta property="article:modified_time" content="2021-06-15T21:55:02+00:00" />
	<meta property="og:image" content="https://albertleatribune.com/wp-content/uploads/sites/14/2020/08/LTE.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Submitted">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertleatribune.com/#website","url":"https://albertleatribune.com/","name":"Albert Lea Tribune","description":"Local news, sports, weather, opinions, obituaries","potentialAction":[{"@type":"SearchAction","target":"https://albertleatribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.albertleatribune.com/2021/06/letter-congratulations-eagles-players-baseball-team/#primaryimage","inLanguage":"en-US","url":"https://albertleatribune.com/wp-content/uploads/sites/14/2020/08/LTE.jpg","width":800,"height":420},{"@type":"WebPage","@id":"https://www.albertleatribune.com/2021/06/letter-congratulations-eagles-players-baseball-team/#webpage","url":"https://www.albertleatribune.com/2021/06/letter-congratulations-eagles-players-baseball-team/","name":"Letter: Congratulations Eagles players, baseball team - Albert Lea Tribune","isPartOf":{"@id":"https://albertleatribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.albertleatribune.com/2021/06/letter-congratulations-eagles-players-baseball-team/#primaryimage"},"datePublished":"2021-06-16T01:30:23+00:00","dateModified":"2021-06-15T21:55:02+00:00","author":{"@id":"https://albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.albertleatribune.com/2021/06/letter-congratulations-eagles-players-baseball-team/"]}]},{"@type":"Person","@id":"https://albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6","name":"Submitted","image":{"@type":"ImageObject","@id":"https://albertleatribune.com/#personlogo","inLanguage":"en-US","url":"https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=96","caption":"Submitted"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.albertleatribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Tribune &raquo; Letter: Congratulations Eagles players, baseball team Comments Feed" href="https://albertleatribune.com/2021/06/letter-congratulations-eagles-players-baseball-team/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albertleatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://albertleatribune.com/_static/??-eJxljNEKQEAQRX/ImiVtXuRb7FDGjl2ZFf7epkh5u517OrAvijzy1g8CKAJ9JyNh8JLP5PNEMvgqk0BMv7PheMffukMkESwHdIrJrt16gsSTh6fbzk1hSl2bStf6Am6iMPg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.albertleatribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.albertleatribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://albertleatribune.com/wp-includes/css/admin-bar.min.css?m=1620864080g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albertleatribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.albertleatribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.albertleatribune.com/wp-content/themes/2016-bni/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/style.css?ver=1619196631' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8.1' media='all' />
<script type='text/javascript' src='https://albertleatribune.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBhUEWAK9aIhs='></script>
<link rel="https://api.w.org/" href="https://albertleatribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://albertleatribune.com/wp-json/wp/v2/posts/759287" /><link rel='shortlink' href='https://albertleatribune.com/?p=759287' />
<link rel="alternate" type="application/json+oembed" href="https://albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertleatribune.com%2F2021%2F06%2Fletter-congratulations-eagles-players-baseball-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbertleatribune.com%2F2021%2F06%2Fletter-congratulations-eagles-players-baseball-team%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="V_GdI8BpuhtAvIqQr_W1pg0sDroZdM_rzcMHst2Vs38" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4352474-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.albertleatribune.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.albertleatribune.com/bwtw/', 'ALT', 'ALT', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0.5em; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border: 1px solid #aaa; text-align: center; color: #222;">' +
									'<p>Thank you for supporting local journalism and your community.<br />' +
									'We hope you enjoy ' + pw_total_val + ' free stories each month.<br />'+
									'We offer two options if you need more stories. You can get unlimited access for an entire month for just $6 a month; or a 24-hour period for just .99 cents.</p>'+
									'<p><strong><a href="https://subscriptions.albertleatribune.com/CircStore/daypass" style="color: #92191f;">One-Day Pass:</a></strong> Get unlimited access for 24-hours without annoying pop ups, for only .99 cents.</p>'  +
									'<p><strong><a href="https://subscriptions.albertleatribune.com/circstore" style="color: #92191f;">Digital Subscription:</a></strong> Enjoy unlimited digital access (includes the complete electronic edition) for only $6 per month.</p>'+
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ALNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ALNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ALNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ALNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ALNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "letterstoeditor", "letter-feature", "opinion",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/06/letter-congratulations-eagles-p");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ALNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ALNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ALNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ALNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ALNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ALNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ALNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ALNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ALNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ALNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ALNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ALNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ALNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ALNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ALNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ALNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ALNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ALNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ALNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ALNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ALNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ALNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ALNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ALNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pndM4AxNqR8GTouy9whV51KEs4jW17f4LeUmmFLafWDs7rGxUw0ekVgT_O2T3YfAskC1t86bnrIqSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://albertleatribune.com/2021/06/letter-congratulations-eagles-players-baseball-team/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=32686506'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://albertleatribune.com/contests/" title="" rel="nofollow">Contests</a></li>
	<li><a href="https://albertleatribune.com/category/albertleamagazine" rel="bookmark">A.L. Magazine</a></li>
	<li><a href="https://albertleatribune.com/category/weather" rel="bookmark">Weather</a></li>
	<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://albertleatribune.com/category/public-notices/" rel="bookmark">Public Notices</a></li>
  <li><a href="https://www.facebook.com/albertleatribune" rel="bookmark">Facebook</a></li>
	<li class="">
		<a href="https://albertleatribune.com/services/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://albertleatribune.com/services/submit-a-calendar-event/" title="" rel="nofollow">Send: Calendar event</a></li>
			<li><a href="https://albertleatribune.com/send-a-video-form/" title="" rel="nofollow">Send: Video</a></li>
			<li><a href="https://albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
			<li><a href="https://albertleatribune.com/photo-order-form/" title="" rel="nofollow">Order: Photo</a></li>
			<li><a href="https://albertleatribune.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
			<li><a href="https://albertleatribune.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://albertleatribune.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://albertleatribune.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
		</ul>
	</li>
	<li class="subscribe"><a href="https://albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li class="e-edition"><a href="https://subscriptions.albertleatribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ALT" title="" rel="nofollow">E-Edition</a></li>
</ul>							<p class="date">
								June 15, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">68&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://albertleatribune.com">
									<img src="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/logo-albertlea.png" alt="Albert Lea Tribune" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://albertleatribune.com">
									<img class="logo" class="logo" src="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/logo-albertlea.png" alt="Albert Lea Tribune" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://albertleatribune.com">Home</a></li>
	<li class="news "><a href="https://albertleatribune.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="http://www.albertleatribune.com/?p=600646" title="" rel="bookmark">Closings</a></li>
							<li><a href="https://albertleatribune.com/category/business" title="" rel="bookmark">Business</a></li>
							<li><a href="https://albertleatribune.com/category/courts-and-crime" title="" rel="bookmark">Cops, Courts & Fire</a></li>
							<li><a href="https://albertleatribune.com/category/state" title="" rel="bookmark">State & Regional</a></li>
            </ul>
            <ul class="right">
							<li><a href="http://visitor.constantcontact.com/manage/optin/ea?v=001aQrkMZOJR3VcRyigIAGOMw%3D%3D" title="" rel="bookmark">Get Daily News E-Mails</a></li>
							<li><a href="https://albertleatribune.com/category/elections/" title="" rel="bookmark">Elections</a></li>
							<li><a href="https://albertleatribune.com/category/education-news" title="" rel="bookmark">Education</a></li>

							<li><a href="https://albertleatribune.com/category/weather" title="" rel="bookmark">Weather</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://albertleatribune.com/2021/06/albert-lea-baseball-drops-heartbreaker-in-state-quarterfinals/" rel="bookmark">
								<img width="800" height="533" src="https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.baseball.state_.1.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.baseball.state_.1.jpg 800w, https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.baseball.state_.1.jpg?resize=300,200 300w, https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.baseball.state_.1.jpg?resize=768,512 768w, https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.baseball.state_.1.jpg?resize=622,414 622w, https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.baseball.state_.1.jpg?resize=525,350 525w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://albertleatribune.com/2021/06/albert-lea-baseball-drops-heartbreaker-in-state-quarterfinals/" rel="bookmark" title="Albert Lea baseball drops heartbreaker in state quarterfinals">Albert Lea baseball drops heartbreaker in state quarterfinals</a></h3>										
							<h4 class="date">Tuesday, June 15, 2021 9:14 pm</h4>
							<p>JORDAN — The Albert Lea baseball team traveled to Mini Met Park in Jordan Tuesday afternoon to compete in the opening round of the Minnesota&nbsp;... 
								<span class="meta">
									<a href="https://albertleatribune.com/2021/06/albert-lea-baseball-drops-heartbreaker-in-state-quarterfinals/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://albertleatribune.com/2021/06/albert-lea-baseball-drops-heartbreaker-in-state-quarterfinals/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/its-a-life-changer/" rel="bookmark" title="It’s ‘a life-changer’">It’s ‘a life-changer’</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/5-things-to-do-this-week-19/" rel="bookmark" title="5 things to do this week">5 things to do this week</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/looking-to-be-active-check-out-these-opportunities-in-a-l/" rel="bookmark" title="Looking to be active? Check out these opportunities in A.L.">Looking to be active? Check out these opportunities in A.L.</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>

	<li class="progress"><a href="https://albertleatribune.com/category/progress-2021/">Progress</a>
		<!-- PROGRESS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Progress</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/category/progress-2012" title="" rel="bookmark">Progress 2012</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2013" title="" rel="bookmark">Progress 2013</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2014" title="" rel="bookmark">Progress 2014</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2015" title="" rel="bookmark">Progress 2015</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2016" title="" rel="bookmark">Progress 2016</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://albertleatribune.com/category/progress-2017" title="" rel="bookmark">Progress 2017</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2018" title="" rel="bookmark">Progress 2018</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2019" title="" rel="bookmark">Progress 2019</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2020" title="" rel="bookmark">Progress 2020</a></li>
							<li><a href="https://albertleatribune.com/category/progress-2021" title="" rel="bookmark">Progress 2021</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- PROGRESS DROP END -->
	</li>
	<li class="health-updates"><a href="https://albertleatribune.com/category/health-updates/">Health Updates</a></li>

	<li class="sports"><a href="https://albertleatribune.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/category/sports/albert-lea-high" title="" rel="bookmark">Albert Lea</a></li>
							<li><a href="https://albertleatribune.com/category/sports/alden-conger-high" title="" rel="bookmark">Alden-Conger</a></li>
							<li><a href="https://albertleatribune.com/category/sports/glenville-emmons-high" title="" rel="bookmark">Glenville-Emmons</a></li>
							<li><a href="https://albertleatribune.com/category/sports/lake-mills-high" title="" rel="bookmark">Lake Mills</a></li>
							<li><a href="https://albertleatribune.com/category/sports/nrheg" title="" rel="bookmark">NRHEG</a></li>
							<li><a href="https://albertleatribune.com/category/sports/northwood-kensett-high" title="" rel="bookmark">Northwood Kensett</a></li>
							<li><a href="https://albertleatribune.com/category/sports/usc" title="" rel="bookmark">USC</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://albertleatribune.com/category/sports/vikings" title="" rel="bookmark">Vikings/NFL</a></li>
							<li><a href="https://albertleatribune.com/category/sports/minnesota-twins" title="" rel="bookmark">Twins/MLB</a></li>
							<li><a href="https://albertleatribune.com/category/sports/minnesota-gophers" title="" rel="bookmark">Gophers/NCAA</a></li>
							<li><a href="https://albertleatribune.com/category/grizzlies" title="" rel="bookmark">Grizzlies</a></li>
							<li><a href="https://albertleatribune.com/category/sports-columns" title="" rel="bookmark">Sports Columnists</a>
									<ul>
											<li><a href="https://albertleatribune.com/category/opinion/columns/woods-and-water" title="" rel="bookmark">Dick Herfindahl</a></li>
											<li><a href="https://albertleatribune.com/category/opinion/columns/sports-memories" title="" rel="bookmark">Tom Jones</a></li>
										</ul>
							</li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://albertleatribune.com/2021/06/area-golfers-compete-in-first-round-of-state-tourney/" rel="bookmark">
								<img width="800" height="533" src="https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.state_.golf_.1.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.state_.golf_.1.jpg 800w, https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.state_.golf_.1.jpg?resize=300,200 300w, https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.state_.golf_.1.jpg?resize=768,512 768w, https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.state_.golf_.1.jpg?resize=622,414 622w, https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.al_.state_.golf_.1.jpg?resize=525,350 525w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://albertleatribune.com/2021/06/area-golfers-compete-in-first-round-of-state-tourney/" rel="bookmark" title="Area golfers compete in first round of state tourney">Area golfers compete in first round of state tourney</a></h3>										
							<h4 class="date">Tuesday, June 15, 2021 10:32 pm</h4>
							<p>United South Central freshman Kadyn Neubauer completed his first round of the Class A Minnesota state high school meet in a tie for second place,&nbsp;... 
								<span class="meta">
									<a href="https://albertleatribune.com/2021/06/area-golfers-compete-in-first-round-of-state-tourney/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://albertleatribune.com/2021/06/area-golfers-compete-in-first-round-of-state-tourney/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/albert-lea-baseball-drops-heartbreaker-in-state-quarterfinals/" rel="bookmark" title="Albert Lea baseball drops heartbreaker in state quarterfinals">Albert Lea baseball drops heartbreaker in state quarterfinals</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/kozelsky-competing-for-trip-to-olympics-in-tokyo/" rel="bookmark" title="Kozelsky competing for trip to Olympics in Tokyo">Kozelsky competing for trip to Olympics in Tokyo</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/a-l-girls-golf-hosts-banquet/" rel="bookmark" title="A.L. girls’ golf hosts banquet">A.L. girls’ golf hosts banquet</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://albertleatribune.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://albertleatribune.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://albertleatribune.com/category/opinion/columns" title="" rel="bookmark">Columnists</a>
								<ul>
									<li><a href="https://albertleatribune.com/category/opinion/columns/something-about-nothing" title="" rel="bookmark">Julie Seedorf</a></li>
									<li><a href="https://albertleatribune.com/category/opinion/columns/nose-for-news" title="" rel="bookmark">Sarah Stultz</a></li>
									<li><a href="https://albertleatribune.com/category/opinion/columns/exit-22" title="" rel="bookmark">Al Batt</a></li>
									<li><a href="https://albertleatribune.com/category/opinion/columns/every-little-thing" title="" rel="bookmark">April Jeppson</a></li>
									<li><a href="https://albertleatribune.com/category/opinion/columns/guest-columns" title="" rel="bookmark">Guest Columns</a></li>
								</ul>
							</li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://albertleatribune.com/2021/06/editorial-roundup-public-safety-the-state-should-fund-body-cameras/" rel="bookmark" title="Editorial Roundup: Public safety: The state should fund body cameras">Editorial Roundup: Public safety: The state should fund body cameras</a></h3>										
							<h4 class="date">Tuesday, June 15, 2021 8:50 pm</h4>
							<p>It’s good to see bipartisan support for a legislative proposal to have the state help local police departments fund body cameras. Now political leadership must&nbsp;... 
								<span class="meta">
									<a href="https://albertleatribune.com/2021/06/editorial-roundup-public-safety-the-state-should-fund-body-cameras/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://albertleatribune.com/2021/06/editorial-roundup-public-safety-the-state-should-fund-body-cameras/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/al-batt-i-felt-as-if-i-were-wearing-burlap-underwear-there/" rel="bookmark" title="Al Batt: I felt as if I were wearing burlap underwear there">Al Batt: I felt as if I were wearing burlap underwear there</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/my-point-of-view-being-pro-science-and-pro-truth-is-pro-life/" rel="bookmark" title="My Point of View: Being pro-science and pro-truth is pro-life">My Point of View: Being pro-science and pro-truth is pro-life</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/sarah-stultz-have-patience-with-businesses-in-the-community-experiencing-labor-shortages/" rel="bookmark" title="Sarah Stultz: Have patience with businesses in the community experiencing labor shortages">Sarah Stultz: Have patience with businesses in the community experiencing labor shortages</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyle"><a href="https://albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Arts &amp; Culture</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/category/lifestyles/birth-announcements" title="" rel="bookmark">Birth Announcements</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/faith" title="" rel="bookmark">Faith</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://albertleatribune.com/category/lifestyles/campus-notes" title="" rel="bookmark">Campus Notes</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/organizations" title="" rel="bookmark">Organizations</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/lifestyles-features" title="" rel="bookmark">A&C Features</a></li>
							<li><a href="https://albertleatribune.com/category/lifestyles/lifestyles-columns" title="" rel="bookmark">A&C Columns</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Arts &amp; Culture</h3>
												<div class="story">
														<a href="https://albertleatribune.com/2021/06/engagement-schiltz-charles/" rel="bookmark">
								<img width="541" height="800" src="https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.engagement.jpg?w=541" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.engagement.jpg 541w, https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.engagement.jpg?resize=203,300 203w, https://albertleatribune.com/wp-content/uploads/sites/14/2021/06/0616.engagement.jpg?resize=237,350 237w" sizes="(max-width: 541px) 100vw, 541px" />							</a>
														<h3><a href="https://albertleatribune.com/2021/06/engagement-schiltz-charles/" rel="bookmark" title="Engagement: Schiltz &#038; Charles">Engagement: Schiltz &#038; Charles</a></h3>										
							<h4 class="date">Tuesday, June 15, 2021 8:00 pm</h4>
							<p>Darrin and Cherrie Schiltz of Albert Lea are pleased to announce the engagement of their daughter, Amanda, to Bernard Charles, son of the late Wilson&nbsp;... 
								<span class="meta">
									<a href="https://albertleatribune.com/2021/06/engagement-schiltz-charles/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://albertleatribune.com/2021/06/engagement-schiltz-charles/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Arts &amp; Culture</h3>
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/art-center-she-shed-tour-funky-chair-affair-next-week/" rel="bookmark" title="Art Center She-Shed Tour, Funky Chair Affair approaching">Art Center She-Shed Tour, Funky Chair Affair approaching</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/across-the-pastors-desk-evidence-of-the-goodness-of-god/" rel="bookmark" title="Across the Pastor&#8217;s Desk: Evidence of the goodness of God">Across the Pastor&#8217;s Desk: Evidence of the goodness of God</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://albertleatribune.com/2021/06/summer-snacks-that-satisfy-cravings/" rel="bookmark" title="Summer snacks that satisfy cravings">Summer snacks that satisfy cravings</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Arts &amp; Culture</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
  	<li class="obits"><a href="https://albertleatribune.com/category/obituaries/">Obits</a></li>


	<li class="extras"><a href="">Extras</a>
		<!-- extras DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Extras</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/special-promos" title="" rel="bookmark">Special Sections</a></li>
							<li><a href="https://albertleatribune.com/currentads" title="" rel="bookmark">Current Ads</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://albertleatribune.com/games" title="" rel="bookmark">Games</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- extras DROP END -->
	</li>

	<li class="services"><a href="https://albertleatribune.com/services/about-us/">Services</a>
		<!-- services DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In services</h3>
            <ul class="left">
							<li><a href="https://albertleatribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
							<li><a href="https://albertleatribune.com/advertisewithus" title="" rel="nofollow">Advertise with Us</a></li>
							<li><a href="https://albertleatribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
							<li><a href="https://albertleatribune.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
							<li><a href="https://albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
							<li><a href="https://albertleatribune.com/send-a-video-form/" title="" rel="nofollow">Send: Video</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
							<li><a href="https://albertleatribune.com/photo-order-form/" title="" rel="nofollow">Order: Photo</a></li>
							<li><a href="https://albertleatribune.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
							<li><a href="https://albertleatribune.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
							<li><a href="https://albertleatribune.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
							<li><a href="https://albertleatribune.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
														            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- services DROP END -->
	</li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://albertleatribune.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Albert Lea Tribune..." onfocus="if(this.value=='Search Albert Lea Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search Albert Lea Tribune...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="327" src="https://albertleatribune.com/wp-content/uploads/sites/14/2020/08/LTE.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://albertleatribune.com/wp-content/uploads/sites/14/2020/08/LTE.jpg 800w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/08/LTE.jpg?resize=300,158 300w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/08/LTE.jpg?resize=768,403 768w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/08/LTE.jpg?resize=622,327 622w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/08/LTE.jpg?resize=398,208 398w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://albertleatribune.com/2021/06/area-golfers-compete-in-first-round-of-state-tourney/">Area golfers compete in first round of state tourney</a>
									</li>
											<li>
					<a href="https://albertleatribune.com/2021/06/albert-lea-baseball-drops-heartbreaker-in-state-quarterfinals/">Albert Lea baseball drops heartbreaker in state quarterfinals</a>
									</li>
											<li>
					<a href="https://albertleatribune.com/2021/06/its-a-life-changer/">It’s ‘a life-changer’</a>
									</li>
											<li>
					<a href="https://albertleatribune.com/2021/06/5-things-to-do-this-week-19/">5 things to do this week</a>
									</li>
											<li>
					<a href="https://albertleatribune.com/2021/06/looking-to-be-active-check-out-these-opportunities-in-a-l/">Looking to be active? Check out these opportunities in A.L.</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Letter: Congratulations Eagles players, baseball team</h2>

										<div class="byline">
											
											<a href="https://albertleatribune.com/author/Submitted_albertlea/" rel="bookmark">
                        <img width="120" height="120" src="https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=120" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg 800w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=150,150 150w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=300,300 300w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=768,768 768w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=622,622 622w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=350,350 350w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=90,90 90w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=45,45 45w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=24,24 24w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=48,48 48w, https://albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?resize=96,96 96w" sizes="(max-width: 120px) 100vw, 120px" />											</a>

											<p class="author">
                        <strong>By <a href="https://albertleatribune.com/author/submitted-2/" rel="bookmark">Submitted</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:lifestyles@albertleatribune.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:30 pm Tuesday, June 15, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Letter: Congratulations Eagles players, baseball team. First off, I\u2019d like to shout out to all the athletes, coaches and fans! Way to go!\r\nI want to congratulate all the Freeborn Eagles! This last weekend (June 12) our Freeborn Eagles Rugby teams participated in the state tournament with the boys gaining the runner-up against Eagan and the girls winning the championship against Hopkins. Both teams played with lots of honor, sacrifice, heart, discipline and integrity. Eagle fans definitely represented! Way to spread those wings and fly Eagles! You\u2019ve got a proud parent\/fan right here! Whoot! Whoot!\r\nSecond, I\u2019d like to wish the A.L. Tigers baseball the best of luck going into the state tournament! Go out have fun and show your Tiger Pride. Go Tigers!\r\nAlbert Lea you ought to be proud of all these young athletes!\r\nHeather Nielsen\r\nAlbert Lea","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=90062493dbbaa336e8a11ca588796390&postHash=dcd8111ce7d3482a3645d0bc1d5c2f73&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s2">First off, I’d like to shout out to all the athletes, coaches and fans! Way to go!</span></p>
<p><span class="s3">I want to congratulate all the Freeborn Eagles! This last weekend (June 12) our Freeborn Eagles Rugby teams participated in the state tournament with the boys gaining the runner-up against Eagan and the girls winning the championship against Hopkins. Both teams played with lots of honor, sacrifice, heart, discipline and integrity. Eagle fans definitely represented! Way to spread those wings and fly Eagles! You’ve got a proud parent/fan right here! Whoot! Whoot!</span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><span class="s2">Second, I’d like to wish the A.L. Tigers baseball the best of luck going into the state tournament! Go out have fun and show your Tiger Pride. Go Tigers!</span></p>
<p><span class="s2">Albert Lea you ought to be proud of all these young athletes!</span></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s2"><b>Heather Nielsen</b></span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span class="s2">Albert Lea</span></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://albertleatribune.com/2021/06/letter-trump-an-example-of-narcissism/">
              <img src="https://albertleatribune.com/wp-content/uploads/sites/14/2020/08/LTE.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://albertleatribune.com/2021/06/letter-trump-an-example-of-narcissism/">Letter: Trump an example of narcissism</a></h4>
          <p>I saw a poll recently that I couldn’t believe. It showed that one out of five Republicans thought the attack... <a href="https://albertleatribune.com/2021/06/letter-trump-an-example-of-narcissism/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134049"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://albertleatribune.com/2021/06/letter-congratulations-eagles-players-baseball-team/';
      this.page.identifier = '759287 https://albertleatribune.com/?p=759287';
      this.page.title = 'Letter: Congratulations Eagles players, baseball team - Albert Lea Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//albertleatribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/al-batt-i-felt-as-if-i-were-wearing-burlap-underwear-there/" title="Permalink to Al Batt: I felt as if I were wearing burlap underwear there" rel="bookmark">Al Batt: I felt as if I were wearing burlap underwear there</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/editorial-roundup-public-safety-the-state-should-fund-body-cameras/" title="Permalink to Editorial Roundup: Public safety: The state should fund body cameras" rel="bookmark">Editorial Roundup: Public safety: The state should fund body cameras</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/my-point-of-view-being-pro-science-and-pro-truth-is-pro-life/" title="Permalink to My Point of View: Being pro-science and pro-truth is pro-life" rel="bookmark">My Point of View: Being pro-science and pro-truth is pro-life</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/sarah-stultz-have-patience-with-businesses-in-the-community-experiencing-labor-shortages/" title="Permalink to Sarah Stultz: Have patience with businesses in the community experiencing labor shortages" rel="bookmark">Sarah Stultz: Have patience with businesses in the community experiencing labor shortages</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/ask-a-trooper-what-are-the-laws-about-loud-motorcycles/" title="Permalink to Ask a Trooper: What are the laws about loud motorcycles?" rel="bookmark">Ask a Trooper: What are the laws about loud motorcycles?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/area-golfers-compete-in-first-round-of-state-tourney/" title="Permalink to Area golfers compete in first round of state tourney" rel="bookmark">Area golfers compete in first round of state tourney</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/albert-lea-baseball-drops-heartbreaker-in-state-quarterfinals/" title="Permalink to Albert Lea baseball drops heartbreaker in state quarterfinals" rel="bookmark">Albert Lea baseball drops heartbreaker in state quarterfinals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/kozelsky-competing-for-trip-to-olympics-in-tokyo/" title="Permalink to Kozelsky competing for trip to Olympics in Tokyo" rel="bookmark">Kozelsky competing for trip to Olympics in Tokyo</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/a-l-girls-golf-hosts-banquet/" title="Permalink to A.L. girls’ golf hosts banquet" rel="bookmark">A.L. girls’ golf hosts banquet</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/mshsl-announces-online-sales-for-state-events/" title="Permalink to MSHSL announces online sales for state events" rel="bookmark">MSHSL announces online sales for state events</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/engagement-schiltz-charles/" title="Permalink to Engagement: Schiltz &#038; Charles" rel="bookmark">Engagement: Schiltz &#038; Charles</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/art-center-she-shed-tour-funky-chair-affair-next-week/" title="Permalink to Art Center She-Shed Tour, Funky Chair Affair approaching" rel="bookmark">Art Center She-Shed Tour, Funky Chair Affair approaching</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/across-the-pastors-desk-evidence-of-the-goodness-of-god/" title="Permalink to Across the Pastor&#8217;s Desk: Evidence of the goodness of God" rel="bookmark">Across the Pastor&#8217;s Desk: Evidence of the goodness of God</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/summer-snacks-that-satisfy-cravings/" title="Permalink to Summer snacks that satisfy cravings" rel="bookmark">Summer snacks that satisfy cravings</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/birth-announcement-15/" title="Permalink to Birth announcement" rel="bookmark">Birth announcement</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/exp-realty-welcomes-new-agent/" title="Permalink to eXp Realty welcomes new agent" rel="bookmark">eXp Realty welcomes new agent</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/03/chance-of-a-lifetime-2/" title="Permalink to Chance of a lifetime" rel="bookmark">Chance of a lifetime</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/03/34-freeborn-county-businesses-received-grants-through-state-relief-program/" title="Permalink to 34 Freeborn County businesses received grants through state relief program" rel="bookmark">34 Freeborn County businesses received grants through state relief program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/03/deal-brewing-on-quick-tax-relief-bill-in-minnesota/" title="Permalink to Deal brewing on quick tax relief bill in Minnesota" rel="bookmark">Deal brewing on quick tax relief bill in Minnesota</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/03/its-an-industry-thats-always-going-to-be-there/" title="Permalink to ‘It’s an industry that’s always going to be there&#8217;" rel="bookmark">‘It’s an industry that’s always going to be there&#8217;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/albert-lea-baseball-drops-heartbreaker-in-state-quarterfinals/" title="Permalink to Albert Lea baseball drops heartbreaker in state quarterfinals" rel="bookmark">Albert Lea baseball drops heartbreaker in state quarterfinals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/its-a-life-changer/" title="Permalink to It’s ‘a life-changer’" rel="bookmark">It’s ‘a life-changer’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/5-things-to-do-this-week-19/" title="Permalink to 5 things to do this week" rel="bookmark">5 things to do this week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/looking-to-be-active-check-out-these-opportunities-in-a-l/" title="Permalink to Looking to be active? Check out these opportunities in A.L." rel="bookmark">Looking to be active? Check out these opportunities in A.L.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://albertleatribune.com/2021/06/kozelsky-competing-for-trip-to-olympics-in-tokyo/" title="Permalink to Kozelsky competing for trip to Olympics in Tokyo" rel="bookmark">Kozelsky competing for trip to Olympics in Tokyo</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
      <iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			<div class="more_stories">
				<h4><a href="https://www.albertleatribune.com/special-promos/" class="moreLink" rel="bookmark">More special sections</a></h4>
			</div>
		</div>

			<h3 class="section">Financials</h3>

			<div id="twitterBox300x" class="clearFix">
			<!--START theFinancials.com Content-->
			<!--copyright theFinancials.com - All Rights Reserved-->
			<iframe src='https://www.thefinancials.com/free/EXm_MarketUpdate_US.html' width='100%' marginheight='0' marginwidth='0' height='400' hspace='0' vspace='0' frameborder='no' style='margin-bottom:12px' title='US Market Update'><br /></iframe>
			<!--END theFinancials.com Content-->
			<br />
</div></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://albertleatribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://albertleatribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://albertleatribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://albertleatribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://albertleatribune.com/category/lifestyles/" title="" rel="bookmark"><span>Arts &amp; Culture</span></a></li>
								<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://albertleatribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://albertleatribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://albertleatribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Albert Lea Tribune</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287320"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/plugins.js?1604031549"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/main.js?1604031549"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/albertleatribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://albertleatribune.com/wp-includes/js/thickbox/thickbox.js?m=1620864080g'></script>
<script src='https://www.albertleatribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://albertleatribune.com/wp-includes/js/hoverintent-js.min.js?m=1620864081g'></script>
<script src='https://albertleatribune.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/albertleatribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://albertleatribune.com/wp-includes/js/wp-embed.min.js?m=1620864081g'></script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'173113710',post:'759287',tz:'-5',srv:'albertleatribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173113710', '759287' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//albertleatribune.disqus.com/count.js" async></script>
            </body>
</html>